SYMPTOMS
When accessing a web client, an error page is produced with the statement "ZyNET error: No indexes selected (error number -1)."
CAUSE
No index has been selected for the web client in ZyINDEX causing the webclient to give this message.
RESOLUTION
- Within ZyINDEX, click the Web Client icon in the left panel.
- Expand the folder tree directly next to the specific web client and click on the “indexes” button.
- Click the “select” button.
- Select index(s) from within the index list window and click OK.
- Close and re-open ZyINDEX to ensure that the indexes have been applied to the web client.
APPLIES TO
6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2
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