SYMPTOMS
When processing certain PDF documents via the ZySCAN service, PDF documents that are placed in the ZySCAN import folder do not process. These PDF files remain in the import folder.
CAUSE
There are several different PDF import filters. If the incorrect PDF import filter is selected in the ZyIMPORT panel of the Template Wizard, the PDF files will not be processed.
RESOLUTION
When creating a ZySCAN template that will process via the ZySCAN service, ensure to choose the correct PDF import filter during the ZyIMPORT portion of the Template Wizard. Generally, the standard "pdf" import filter should be applied. Once the proper import filter is selected and the template is added to the ZySCAN service, the PDF files will process accordingly.
APPLIES TO
6.2 Service Pack 2
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