SYMPTOMS
When attempting to import certain PDF files in ZySCAN, the following error occurs: “No JBIG2 decoder found”.
CAUSE
Some PDF files use JBIG2-encoded images. These images cannot be processed by ZySCAN by default.
RESOLUTION
- There is a tool available that allows users to import and process JBIG2-encoded documents.
- This tool is available in the ‘AddOn’ folder of the installation (default: C:\Program Files (x86)\ZyLAB\Information Management Platform\AddOn).
- This tool (jbig2dec.exe) enables the PDF import filter to import, convert and process JBIG2-encoded images in PDFs.
- To install jbig2dec.exe, copy it to the ‘Bin’ folder of the installation (default: C:\Program Files (x86)\ZyLAB\Information Management Platform\Bin).
APPLIES TO
6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2
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