SYMPTOMS
A warning message appears while accessing the web-client: "You are not a registered user for this web-client". ZyINDEX Security still shows the user as being a member of the correct groups. In addition, the user or group is listed in the web-client user roles.
CAUSE
The user is not being recognized while already being imported in ZYINDEX security.
RESOLUTION
- Open ZyINDEX Security
- Unfold General | Users | Available Users.
- Search for the user that attempted to access the web-client and select it from the list .
- Use the Reload option to update the User details.
- Close ZyINDEX and acces the web-client.
APPLIES TO
6.2 Service Pack 2; 6.3; 6.4; 6.4 Service Pack 1; 6.5
Comments
0 comments
Article is closed for comments.