SYMPTOMS
Documents recently scanned to an index using ZySCAN are not appearing in ZyFIND. This is specifically occurring when a search query is performed on an index that has a ZyTIMER service timer applied.
CAUSE
ZyTIMER service was unexpectedly interrupted or stopped.
RESOLUTION
Restart the ZyTIMER service in the Windows services panel and allow the ZyTIMER service to process a build.
Note: If the ZyTIMER service does not process a build immediately, a manual update build will ensure that the recently processed documents will be indexed accordingly.
APPLIES TO
6.2 Service Pack 1
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