SYMPTOMS
You are unable to add new alerts to the alert list in ZyALERT. The "New Alert" button is greyed-out.
CAUSE
This problem might be introduced by a data corruption in the ZyALERT Alert data table.
RESOLUTION
- Create a backup of the \ZyLAB Data\ZyALERT\Tables directory to safeguard the ZyALERT tables contained within.
- In ZyALERT, click the "Tables" button.
- Click the "Save Table data" button to save the current table information.
- Click on the "Pack" button to consolidate the table data.
- Select the "Rebuild Table-indexes" to rebuild the Alert table structure.
- Close the window.
- Restart the ZyALERT program and the "New Alert" button should be selectable, and the ability to create new alerts restored.
APPLIES TO
6.1 Service Pack 2
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