SYMPTOMS
When opening PDF files in the web client, they are displayed partially or not correctly. This only occurs when opening PDF files using Adobe and not when using INSO.
CAUSE
The problems seems to be related to Compatibility View. When this is enabled, the PDF files are displayed incorrectly.
RESOLUTION
- Open Internet Explorer
- Go to the 'Tools' menu
- Select 'Compatibility View Settings'
- Uncheck 'Display intranet sites in Compatibilty View'.
APPLIES TO
6.1 Service Pack 2
Comments
0 comments
Article is closed for comments.