SYMPTOMS
When attempting to start a new scanjob in ZySCAN, by clicking the ‘New Job’ button, nothing seems to happen. The ‘Scan’ or ‘Import’ button remains grayed out, and the title says ‘ZySCAN – No job open’.
CAUSE
This can happen when the designated ‘jobroot’ is not available/accessible.
RESOLUTION
Check the ‘Job Root Directory’ in the ‘Global Options’ (under the ‘Options’ menu). This directory has to exist, and the user needs sufficient permission to create files and folders there. Also, when this directory is stored on a ‘mapped drive’, make sure that mapped drive is always available to the user.
APPLIES TO
6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2
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