SYMPTOMS
An "Unable to acquire license. All avalable licenses are in use. If you have additional keys, now is a good time to install them." message appears when one of the ZyIMAGE (ZyINDEX, ZyFIND, ZySCAN) applications is started. At the same time, it is possible to open the License Manager and you see that a workstation is reserved.
CAUSE
The computername has been changed so it is necessary to reassign your workstation license.
RESOLUTION
You must assign computers or users for keys that you want to use.
Though it differs slightly with version of program and product, here is an example of assigning the ZyFind workstation key.
- To resolve this error, you have to rereserve your workstationlicense.
- Start the ZyLAB License Manager by clicking Start==>Programs==>ZyLAB IM Platform==>Configuration==>License Manager (or run Manager.exe file in the directroy where the program is installed C:\Program Files\zylab\Information Management Platform ):
- From the "Options" tab (the default when License Manager opens)
- Find the key you want to fix. ex ZyFIND 6.0, Workstation
- Click the "+" sign to expand the key.
- elect computer name you want by clicking on it
- Click "Remove"
- Select "key" ex. ZyFIND 6.0, Workstation
- Click "Add computer"
- The computer is now assigned to the license key
Repeat this procedure for all computer and keys that need to be assigned.
APPLIES TO
6.0 Service Pack 1; 6.0 Service Pack 2; 6.0; 6.1; 6.1 Service Pack 1; 6.1 Service Pack 2; 6.2; 6.2 Service Pack 1; 6.2 Service Pack 2
Comments
0 comments
Article is closed for comments.