SYMPTOMS
When viewing documents within a web client, images are displayed in a quality that is lower than desired.
CAUSE
The image quality drop-down field within the web client options window might be set to display images at "low" quality.
RESOLUTION
In the web client, navigate to the web client options menu. Navigate to the File tab and select an image quality setting greater than the option that is currently selected.
Generally, the default setting is set to "medium" image quality.
The alternative settings available are:
Low
High
200% magnified
280% magnified
400% magnified
TIFF (Full resolution)
Note: Choosing the option "high" or greater may cause a slight decrease in speed when displaying the document after selecting it in the result list.
APPLIES TO
6.2 Service Pack 2
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