SYMPTOMS
The following message is logged at FATAL level during the Reporting to LR phase of User Synchronization:
Can't report items change to LegalReview, matterId <[UnwrappedJournalItem].[LegalReviewMatterId]>, documents: <[UserItemStateInMailbox].[Id]>--<#>: System.NullReferenceException: Object reference not set to an instance of an object. at ZyLAB.EDiscovery.Exchange.Standalone.Reporters.LegalReviewReporter.ReportExistenceStatusChange(CancellationToken token)
CAUSE
The Legal Review template used to create the matter in Legal Processing is not correct.
RESOLUTION
Be sure to use the correct Legal Review template. Please contact ZyLAB Support is assistance reviewing the Legal Processing matter details is required.
APPLIES TO
3.7; 3.7 Service Pack 1
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