SYMPTOMS
During the upgrade from 6.2 Service Pack 2 to the 6.3 Information Management Platform the installation removes the old ZyLAB Information Management Service and creates a new (64 bit) one.This results into the problem that documents cannot be accessed through the Legal Review search results after system upgrade.
CAUSE
The problem is that the new 'ZyLAB Information Management Service x64' service is configured to run using the system account and the system account has no access to files that are stored on network shares.
RESOLUTION
- Go to the Windows Services panel
- Stop the 'ZyLAB Information Management Service x64' service (The ZyLAB Information Management Service is responsible for handling index management, search requests and content access requests)
- Assign a valid user account to the 'ZyLAB Information Management Service x64' service that has sufficient privileges to access files on the required network locations.
- Start the service and access the files through the Legal Review search result interface.
APPLIES TO
3.1
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