SYMPTOMS
When creating a new matter, the following error might be produced:
System.Data.Services.Client.DataServiceClientException: <?xml version="1.0" encoding="utf-8" standalone="yes"?>
<error <code>500</code>
<message>Can not access index template file C:\Program Files (x86)\ZyLAB\EDiscovery\Ediscoveryservice\LegalReviewTemplates\.xml</message>
<message>Could not find file 'C:\Program Files (x86)\ZyLAB\EDiscovery\Ediscoveryservice\LegalReviewTemplates\.xml'.</message>
<type>System.IO.FileNotFoundException</type>)
CAUSE
Legal Processing application is unable to recognize the Legal Review Template or no Legal Review Template is selected.
RESOLUTION
- Navigate to the C:\Program Files (x86)\ZyLAB\EDiscovery\Ediscoveryservice\LegalReviewTemplates\ directory and ensure that the appropriate Legal Review template is available.
- In Legal Processing, navigate to the Global Settings. In the "Index and Web Client Creation Settings," ensure to select the appropriate Legal Review Template in the drop-down menu.
- Close the ZyLAB Legal Processing application and re-open.
- The ability to create new matters will be restored.
APPLIES TO
3.0
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