SYMPTOMS
You observe that the ZyLAB Processing Service is running but your processing actions in the Legal Processing interface are not starting. In the cluster tab, the processing node shows a red x, notifying you it is unavailable.
CAUSE
The account running the ZyLAB Processing Service has to have rights to process a matter. These are not windows permissions (these are needed to of course) but rights within the ediscovery application. Check to see if the account behind the ZyLAB Processing Service has been given "Processing User" rights. This can happen if for example a new service account is created to run the ZyLAB Processing Service. All the windows rights are correct but if it is not configured with proper rights in eDiscovery the ZyLAB Processing Service will not work.
RESOLUTION
This service account needs to have "Processing User" rights assigned within eDiscovery.
- Open the Legal Processing Client.
- Click on the Security tab.
- Add the user (service account etc) if it is not there.
- Assign the "Processing Users" role for the user (service account etc).
APPLIES TO
3.0; 3.1; 3.2; 3.3; 3.4; 3.5
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