SYMPTOMS
The button 'Create a New Tag' or 'Create' under the 'Edit Tags Configuration' menu of Legal Review Configuration is grayed out blocking the ability to create a new custom tag.
CAUSE
Possible causes of the problem may be that necessary rights are not assigned to user in Legal Review or all custom field place holders in LegalReview Template are in use.
RESOLUTION
Check user permissions:
Follow Configure | Security | Roles to check that the user(s) has been granted 'Tagging – edit configuration' permission within the Matter and, if not, have the Legal Review administrator add the right to the users profile.
Check if Legal Review for quantity of available custom fields:
There must be unused custom fields in the LegalReview Template to assign new custom tags in the Legal Review user interface.
To create a tag with no interaction, the following custom field should to be added to the LegalReview Template:
<IsUserDefinedTagField>true</IsUserDefinedTagField>
<Name>FIELD_NAME</Name>
<DbType>Bit</DbType>
<IsIndexed>true</IsIndexed>
<IsRequired>false</IsRequired>
<IsFullTextSearchable>false</IsFullTextSearchable>
<IsUserVisible>false</IsUserVisible>
</FieldInfoDto>
<IsUserDefinedTagField>true</IsUserDefinedTagField>
<Name>FIELD_NAME</Name>
<FieldType>OneToMany</FieldType>
<Dictionary xsi:type="DictionaryReference">DICTIONARY_REFERENCE_NAME</Dictionary>
<IsIndexed>true</IsIndexed>
<IsRequired>false</IsRequired>
<IsFullTextSearchable>false</IsFullTextSearchable>
<IsUserVisible>false</IsUserVisible>
</FieldInfoDto>
APPLIES TO
3.9
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