SYMPTOMS
The Open Settings icon for global settings in Legal Processing in the upper right corner of the user interface is not available to a specific user who must have administrative permissions.
CAUSE
The logged in user does not have the correct permissions.
RESOLUTION
In the User View
- In the Security tab in Legal Processing, select User View.
- Select the affected user.
- In the "Roles Assigned to the User" panel, the roles assigned are displayed.
- Hit Assign Role
- Add the role Global Administrators
- Global Settings are now assigned to this user.
In the Role View
- Select the Role View
- Select the Global Administrators role
- In the "Users in the Role" panel, the Global Administrators are displayed
- Hit Add Users to Role
- Select the user(s) you wish to add
- Hit Assign
Note: this is an Administrator Role and grants administrative rights.
APPLIES TO
3.0
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