SYMPTOMS
You observe the message"No computers were found in the network" in the 'Browse Network Path' dialog when configuring the File System Collector in Legal Processing. When pressing on the Refresh button, the same issue occurs. Computers are never listed.
CAUSE
Network Discovery may be disabled or blocked by a network firewall/'Computer Browser' NT Service disabled.
RESOLUTION
- Open up the Control panel
- Go to Network and Internet
- Go to Network and sharing Center
- Turn on Network Discovery
- Turn on File Printer Sharing
- {Optionally} Turn off Public Folder Sharing
- SSDP Discovery
- TCP/IP NetBios Helper
- UPnP Device Host
- Function Discovery Resources Publication
- DNS Client
- Computer Browser
The computers list should appear once you click on the 'Refresh' button in the 'Browse Network Path' dialog. There is no need to restart the Legal Processing Client application, but you may need to hit the 'Refresh' button more than once if you just enabled the services above.
If computers are still not appearing in the list, make sure Network Discovery works fine and computers are available in the network by browsing through "My Computer > Network" in Windows Explorer. If that fails too, a network firewall may be blocking WS-Discovery traffic, or there are no computers to be found.
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APPLIES TO
3.4; 3.5; 3.6
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