SYMPTOMS
The 'Delete' button is not activated after the user has been assigned in the Matter > security "User view" to the correct "Matter Owner" role. This is regardless of the applicable role-based privileges required to perform the 'delete' operation (which are by default enabled in the role definition).
CAUSE
By default, the Matter Deletion Delay In Days default value has been set to 7 days.
RESOLUTION
It is possible to configure the delay until a matter is allowed for deletion and the "Delete" button is activated by changing the corresponding value in the Ediscoveryservice web.config:
- Browse to \Program Files (x86)\ZyLAB\EDiscovery\Ediscoveryservice\Web.config
- Make a back up of the Web.config file
- Modify the key <add key="MatterDeletionDelayInDays" value="7" />
- To fully disable the delay, set the value to: 0
Ensure you consider the modification carefully as deleting matters may have noticeable performance consequences. Contact Customer Support in case of any doubt.
APPLIES TO
3.6; 3.7; 3.7 Service Pack 1
Comments
0 comments
Article is closed for comments.